
AUDIO EDITING WITH ADOBE AUDITION 6
IMPORTING AND PLAYING AUDIO IN WAVEFORM MODE

In Waveform mode, you work with a single audio file at a time. It is a destructive type of editing,
which means that changes you make permanently overwrite your original audio (.wav) files.

● Import your audio (.wav) files into Audition. Here are some ways to do that:
○ Drag and drop your files into the Files window in Audition (the top left window).
○ Double click in the Files window in Audition, then select the files to import.
○ Go to File > Open and select the files to import.
○ (Remember: NEVER import files into Audition directly off of your audio recorder

or SD card. The files need to be saved to your computer’s Audio folder first.)

● Save a copy so you don’t accidentally change the original file. Here’s how:
○ Double-click the audio file in the Files window so it appears in the Editor window.
○ Go to File > Save As.
○ Choose a new name and a location for the file (it should be saved in the same

folder on your computer as the .wav files you imported).

● Play your audio files – there are three ways to do this!
○ Playback buttons on the bottom of the Editor window.
○ Drag or move the playhead by clicking anywhere in the Ruler at the top of the

Editor window.
○ Playback shortcuts (J, K, L and the space bar).

● Zoom in to see details in the audio. Zoom out to see more of your audio. A few ways to
zoom:

○ Use the horizontal magnifying glass tool on the lower right side of the Editor
window.

○ Use zoom keyboard shortcuts (+ and -).
○ Expand, contract and move the view

area in the Nav bar above the Ruler.
○ Scroll the mouse’s trackball up and

down when positioned on the Ruler at
top of window.

MARKING YOUR AUDIO

Create a cue marker: You can mark a specific spot in your clip or on your timeline so you can find
it later. Here’s how:

● Press “M” or go to Edit>Marker>Add Cue Marker.
● You can now see your Cue Marker in the Ruler at the top of the

window.
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Create a range marker: You can also mark a whole section of your clip. This is like highlighting a
sentence on a page so you can easily find it later. Here’s how:

● Select the area you want by clicking in the black part of the
window where the clip starts, hold the mouse down and drag
until you have the whole area selected, then release. The part
you selected should now be highlighted in white.

● Pause playback (otherwise you’ll just create another cue marker)
● Adjust the selection by dragging the edges in and out. Clear the

selection by pressing “G.”
● With your selection highlighted, press “M” or go to

Edit>Marker>Add Cue Marker.
● Above the ruler, you should now see a line across your selection.

This is your Range Marker.

Find and name your markers:
● Go into the Markers window on the left side of the screen. Your markers are listed under

each audio file. Notice how the Cue Marker and Range Marker symbols look different.

● Rename your markers in the Markers window so you can easily find them later. To
rename a marker, click the text twice to highlight it, then type in a new name.

● If you don’t see the Markers window, go to the Window file menu and make sure there’s a
check next to Marker.

● To see all your markers, click the top right button (circled) to “show markers of all files.”

ASSEMBLING YOUR AUDIO IN MULTITRACK MODE

Multitrack mode is where you put together different audio clips to assemble your completed
story. This is a non-destructive type of editing, so if you delete or change something, it doesn’t
affect your source material (.wav files).

To start a new Multitrack session:
● Click the “Multitrack” button in the upper

left hand corner of the screen OR
● Go to File > New > Multitrack Session.
● You will be prompted to start a new

session. Give your project a name, save it
in the same folder where you are storing
your .wav files (this should be located in
your computer’s AUDIO folder) and check
the project settings, then press “OK”.
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● Organize your tracks: In your Multitrack session,
each interview or audio element should be on its
own track.

○ Click on each track name (where it says
“Track #” on the left side) once to highlight it,
then rename it with a description of what will
be on that track (“narration,” “interview” etc).

○ Click the “M” button to mute that track.
○ Click the “S” button to solo that track –

meaning every other track is muted.

● Import audio into your Multitrack session:
○ Range Markers: Click on the range marker you want in the Markers window, drag

it to one of the tracks, and release the mouse to drop it.
○ Raw audio: In the Files window, click on the audio file you want, drag it to one of

the tracks, and release the mouse to drop it.

Adjusting CLIPS and using TOOLS in Multitrack mode

Multitrack mode tools. The toolbar is on the top left of the window.
● Move Tool – Use to select and move entire clips

○ Razor Tool – Use to slice a single clip or multiple clips at once (choose “selected
clips” or “all clips” from the tool’s drop-down menu)

■ Slip Tool – Use to change the part of the clip that you’ll hear, without
changing the length or location of the clip in the track

● Time Selection Tool – Use to select part of a clip or part of a track

● To adjust the beginning or ending of a clip, hover your mouse over the edge of the clip
until the cursor becomes a red horizontal line with arrows on either end, then click and
drag to adjust the clip length.

● To take out part of a clip you don’t want to use, use the left mouse button to highlight
those sections. Then press “delete” on your
keyboard. You can also use the Razor Tool.

● When you delete part of a clip, make sure
you are “cutting to the breath” – that means
you should zoom in to make sure you’re
cutting right up to the start of the next
sentence. That way, it will sound like a
person talking normally, instead of like a
robot with no breaths between their words.
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ADJUSTING VOLUME

Try to get all the volume at about the same level throughout the piece, between
-6 and -3 (that’s different from your recording volume). You can see your volume
using the Levels window at the bottom of the screen. But you should also listen
to make sure volume sounds even.

● To adjust a Clip volume: to adjust overall volume, click and hold on the
yellow line and drag it up or down.

● Keyframes: To adjust the volume of individual parts of a clip, click once on
the yellow line to create a “keyframe.” Drag keyframes up and down
individually to change the clip’s volume over time.

○ To get rid of a keyframe:
○ Right-click on it and choose “delete selected keyframe” OR
○ Left-click on it, and swipe it all the way to the top or bottom of the

clip.
● Track volume: To adjust the overall volume of an entire track, drag the dial

under the track name up or down.
○ To adjust the volume of individual parts of a track, first click on the

arrow next to “read.” Then click on the
yellow line underneath the track to
create keyframes.

ADDING FADES

When you select a clip, two grey boxes appear at the top of the clip – at the beginning and end.
Your mouse becomes a crosshairs when you hover it over one of these boxes. Click and drag to
create a fade. Drag it left and right to make it longer or shorter. Drag it up and down to change
how it sounds.

Overlap two clips to create a cross-fade. You can adjust the length and abruptness of the
cross-fade with the fade-in/fade-out boxes.
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MIXING DOWN YOUR STORY

Done with editing? Let’s export it into a .wav file!

To mix down your Multitrack Session:
● Go to Multitrack > Mixdown Session to New File > Entire Session.

● Here it is! Your entire session is now one .wav file.
● Let’s save it: Press CTRL + S or go to File>Save.

BATCH PROCESS FOR SAVING ALL SESSION FILES INTO ONE FOLDER

1. Open the Audition Session
2. File > Save all audio as batch process
3. Click OK (if alert box pops up)
4. A Batch Process panel will appear on left side of your Audition screen:

a. Click Export Settings > Browse > Choose the folder you want everything to go in
b. Click “OK”
c. Click “RUN”

This will make sure all the audio files in your session are saved in one folder. It won't include the
actual Audition session file (.sesx) in that folder, so make sure to put that into your final folder too.
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MIXING ACTIVE TAPE
“Mixing” is the process of creating balance, consistency and clarity with differing audio sources. It
only happens after the elements of the story are edited and arranged.

Most audio stories are made from clips of audio that originate from different sources. A news
story might consist of recordings of a reporter speaking (narration), sound bites from interviews,
some scene-setting sound or active tape, and ambience (the sounds of the environment). Those
things are all edited, arranged, and layered in a way that tells a story — but it won’t sound like a
cohesive whole until it is mixed.

This is a screenshot of the 2014 RadioActive story How my dad escaped Vietnam at age 14,
without telling his mom by Angela Nguyen.

● Tracks (circled in red): Each track contains a different type of audio.
● Keyframes (grey dots circled in blue): Use keyframes to make volume adjustments to

specific sections of the track.
● Fades (yellow line circled in lime green): Make sure the tops and tails (beginnings and

ends) of each clip have fades, even if they are very short. It’s best practice to place fades
at the top and tail of every clip to avoid abrupt entrances.

Some mixing resources:
● The producer's handbook to mixing audio stories | NPR Training

(training.npr.org/audio/mixing)
● How to mix: 8 steps to master the art of mixing audio stories | NPR Training

(training.npr.org/audio/mixing-DIY)
● Stupid Fade Tricks | Transom (transom.org/2003/stupid-fade-tricks-2)
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AUDITION GLOSSARY & SHORTCUTS
● Cross-fade: A transition between two

audio clips where one clip fades down
and the other simultaneously fades up.

● Cue Marker: A marker you can create for
a single location in an audio file or
tracks, like an arrow pointing to a
specific second you want to remember.

● Decibel (dB): A unit of volume
measurement – when recording, you
want your levels to be between -6 and
-12 dB.

● Keyframes: Points you create in an audio
file or track that you use to change a
property (like volume) over time.

● Multitrack: An editing mode in Audition
where you assemble different audio
elements on separate tracks. A
non-destructive mode (meaning changes
you make to pieces of audio don’t affect
the original file), Multitrack is where you
will assemble your final piece and add
effects and fades.

● Playhead: The line that indicates where
in the track or file you are.

● Range Marker: A marker you can create
for a section of time in an audio file or
tracks, like highlighting a sentence on a
written page.

● .Wav files: A standard, uncompressed
Windows digital audio format that uses
the file extension .wav (pronounced
“wave”).

● Waveform: 1) A visual representation of
an audio recording. Where the waveform
is high, the recording level is louder and
where it is low, the recording level is
quieter. 2) An editing mode in Audition
where you work with a single audio file.
Waveform mode is destructive, meaning
changes you make to the audio in this
mode affect the original file.

SHORTCUTS: Quick ways to do things with
your keyboard. (Don’t forget to try
right-clicking for more great shortcuts!)

Zoom In / Out + / -

Undo Ctrl + Z

Save Ctrl + S

Save as Ctrl + Shift + S

Open (import) audio
files

Ctrl + O

Split clip Ctrl + K

Group selected clips Ctrl + G

Select all clips Ctrl + A

Play / Pause Spacebar

Reverse / Stop / Fwd
J / K / L (press again
to change speed)

Move playhead to next
edit

Ctrl + Right arrow

Move playhead to
previous edit

Ctrl + Left arrow

Add marker M

Cut Ctrl + X

Copy Ctrl + C

Paste Ctrl + V

Select Arrow (Move) tool V

Select Razor tool R

Select Time Selection
tool

T

Select Slip tool Y
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